Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Décembre 13, 2017, 22:35:45
Accueil | Aide | Rechercher | Identifiez-vous | Inscrivez-vous

+  ArcheoGamers Forums
|-+  Support Officiel AtomicFE
| |-+  En Francais
| | |-+  navigation du menu trop rapide
0 Membres et 1 Invité sur ce fil de discussion. « sujet précédent | | sujet suivant »
Pages: [1] Imprimer
Auteur Fil de discussion: navigation du menu trop rapide  (Lu 4158 fois)
PowerPat
archéologue newbie
*
Messages: 18


« le: Octobre 12, 2012, 19:51:17 »

Salut,

je suis encore dans ma réalisation d' une borne d' arcade et j' ai encore 2 questions:

1-La navigation au menu est trop rapide donc j' ai du mal à sélectionner la Rom voulue.J' ai trouvé une option turbo list que j' ai décoché mais cela ne change pas.
Est ce qu' il y a une autre option pour ce réglage?

2-Aléatoirement, lorsque je sort d' une Rom, je ne reviens pas au menu Atomic mais Windows.J' ai vu sur ce forum un sujet sur ce problème qui a été résolu mais sans donner l' astuce.
Avais-vous la soluce svp?

Merci pour le coup de main.
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7282



« Répondre #1 le: Octobre 12, 2012, 21:52:36 »

Avec quoi tu controle Atomic?

Tu as un jpac,   le clavier ,  ou un joystick USB?

Journalisée

PowerPat
archéologue newbie
*
Messages: 18


« Répondre #2 le: Octobre 13, 2012, 02:24:20 »

Salut Youki et merci de ton suivi rapide.

j' utilise le clavier pour configurer le system et ensuite,j' utilise une interface usb connecté à des boutons + joystick pour le jeux.
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7282



« Répondre #3 le: Octobre 13, 2012, 22:00:26 »

Atomic a été fait à la base pour etre controller par un clavier (ou par un peripherique qui convertit les commandes en commandes clavier  comme le IPAC ou JPAC par exemple).

Le support de joystick USB est juste la pour depanner en fait , et vraiment pas top.

Ce qu'il faut que tu fasse, c'est que tu convertisse les entree joystick en entree clavier. Pour ca il existe des utilitaires gratuit comme joy2key ou xpadder (j'en parle dans le tutorial de atomic) .

Donc il faut que tu en installe un, et le configure comme il faut.  Ensuite dans atomic , dans les project properties de atomicStudio,  quelque part tu va trouver une checkbox "ignore USB joystick"  qu'il faudra que tu coche pour pas avoir de conflit.

Journalisée

PowerPat
archéologue newbie
*
Messages: 18


« Répondre #4 le: Octobre 13, 2012, 23:43:56 »

OK je vais regarder cela mais est ce que ça vas résoudre mes 2 problèmes???
(surtout pour ma première question)
Si oui, je te confirmerai.

Merci.
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7282



« Répondre #5 le: Octobre 14, 2012, 02:59:42 »

Ben deja ce que tu peux essayer pour voir.

Tu coche l'option que je t'ai dis (ignore usb joystickà

Et tu essaye de controller atomic avec le clavier.

La deja dis moi , si tu as toujours les memes problemes.

Si non , alors ca devrait bon avec le joy2key ou le xpadder.

SI oui,  faut chercher la cause ailleur
Journalisée

PowerPat
archéologue newbie
*
Messages: 18


« Répondre #6 le: Octobre 14, 2012, 13:34:35 »

Salut Youki,

J' ai donc coché cette case et j' ai installe Xpadder.
Le résulta pour le contrôle est super maintenant.

Je vais tester la borne pour voir si mon problème de retour sur Windows apparait.
Je te tien au courant...

En tous cas merci pour ton aide.
Journalisée
PowerPat
archéologue newbie
*
Messages: 18


« Répondre #7 le: Octobre 14, 2012, 22:40:19 »

Voila,

Ma borne fonctionne en test depuis toute la journée est je n' ai plus rencontré de problèmes.

Encore un grand merci à youki.
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7282



« Répondre #8 le: Octobre 15, 2012, 00:05:12 »

Super!   Souriant

amuse toi bien!   Clin d'oeil
Journalisée

znicoboc
archéologue newbie
*
Messages: 16


« Répondre #9 le: Juillet 06, 2017, 15:08:19 »

salut, je ne trouve pas la case "ignore usb joystick, es-ce sur une ancienne version ? y'a-t-il une autre mnipulations ?
j'utilise joy2key
Journalisée
ArnacK
Indiana Jones
*****
Messages: 328



« Répondre #10 le: Juillet 06, 2017, 17:00:39 »

Bonjour à tous ,

Le "Ignore USB" se trouve dans l'onglet "Input Options" de la fenêtre "Project properties"  d'Atomic Studio

Regarde cette image issue du tutoriel d'AtomicFE ...(c'est le point n°17 : Les Propriétés Global du projet)

Une petite image ?



Bien sur , ton onglet n'est pas illustré  Sourire

Et bienvenue à toi znicoboc , tu verras Atomic en vaut le détour ... mais pour cela faut mettre les mains dans le "cambouis"  Souriant
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7282



« Répondre #11 le: Juillet 07, 2017, 09:52:33 »

Hello,

Il est là :


Si tu ne l'as pas , c'est que tu n'a pas installé le PAtch de Atomic.

Va sur le site sur la page de telechargement , et download et install le Patch.

 Clin d'oeil
Journalisée

Pages: [1] Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Connexion avec identifiant, mot de passe et durée de la session

Hit-Parade Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.4.9 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide ! Classement de sites - Inscrivez le vôtre!