Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Février 25, 2021, 13:21:39
Accueil | Aide | Rechercher | Identifiez-vous | Inscrivez-vous

+  ArcheoGamers Forums
|-+  Support Officiel AtomicFE
| |-+  En Francais
| | |-+  mame32k
0 Membres et 1 Invité sur ce fil de discussion. « sujet précédent | | sujet suivant »
Pages: [1] Imprimer
Auteur Fil de discussion: mame32k  (Lu 4915 fois)
fred92
archéologue novice
**
Messages: 31


« le: Septembre 19, 2007, 19:00:18 »

salut,

comme convenu, je viens du forum gameoover, pour parler de mon petit soucis:
je n'arrive pas ? faire fonctionner mame32k
atomicfe se lance, je vois la liste des roms, mais quand je lance la rom, je reste sur un ecran noir.

je t'ai envoy? par mp le lien du fichier mame32k que j'utilise, afin que tu le test si tu as le temps aujourd'hui, pour voir si ca vient de moi, ou du programme qui n'est pas g?r?
je te remercie d'avance, et encore bravo pour ce superbe frontend Clin d'oeil

fred.
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7849



« Répondre #1 le: Septembre 19, 2007, 20:29:11 »

Salut, merci pour le post.

Alors je viens de tester avec le mame32k que tu m'a envoy?.

Il est bs? sur mame0.63 qui est une tres vielle version. C'est pour ce que ca ne marche pas avec les reglages d'Atomic par default.

Donc pour le faire marcher avec Atomic.

Il faut que tes Roms soit dans le repertoire o? est ton Mame32k.exe sous le repertoire Roms .  Normalement c'est ce que te propose mame par defaut.

Ensuite, tu lance ta config dans AtomicManager. Tu fais bien pointer le repertoire Roms ou il faut, et tu pointe sur l'emulateur mame32k.exe .
Ca je suppose que tu l'a deja fait.

Ensuite va sur l'onglet "Avanc?" , decoche "passer rom entre guillemet"  et coche "ne pas passer le chemin des roms" pour avoir comme sur la copie d'ecran ci dessous :





Normalement comme ca doit marcher.

Si tu veux que ton mame32k fonctionne en plein ecran, il faut que tu lance ton mame32k.exe au moins une fois (sans atomic) , que tu aille dans menu "options" , puis "defaut options" et que tu choissise "FullScreen".

PAR contre avec ton mame32k.exe le fullscreen ne marche pas chez moi.
Mais la c'est pas un pb li? avec Atomic, j'ai peut etre une carte graphique trop recente pour cet version. Donc si ca marche pas en fullscreen mais que ca marche en mode fenetre. Le probleme ne vient pas de Atomic.

Voila j'espere que ca t'aide.
Journalisée

fred92
archéologue novice
**
Messages: 31


« Répondre #2 le: Septembre 20, 2007, 00:30:41 »

merci de tes bons conseils, ca marche nickel... t'es un as
Journalisée
Pages: [1] Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Connexion avec identifiant, mot de passe et durée de la session

Hit-Parade Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.4.9 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide ! Classement de sites - Inscrivez le vôtre!