Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Août 06, 2020, 18:12:33
Accueil | Aide | Rechercher | Identifiez-vous | Inscrivez-vous

+  ArcheoGamers Forums
|-+  Support Officiel AtomicFE
| |-+  En Francais
| | |-+  winuae son
0 Membres et 1 Invité sur ce fil de discussion. « sujet précédent | | sujet suivant »
Pages: [1] Imprimer
Auteur Fil de discussion: winuae son  (Lu 4179 fois)
nono32
archéologue novice
**
Messages: 49


« le: Septembre 23, 2014, 15:12:49 »

salut a tous j ai un probleme de son sous winuae pour amiga le son est mauvais ca crachotte comme ont dit y a t il une solution a ce probleme merci d avance .
deja plusieur années de bonheur avec atomicfe merci encore
 Bisou
Journalisée
ArnacK
Indiana Jones
*****
Messages: 331



« Répondre #1 le: Septembre 23, 2014, 21:24:06 »

Bonjour Nono32 ,

Cela peut arriver si :

- l'option Line est mise sur Double
- la fréquence n'est pas sur 44100Hz
- bizarrement le son est mieux émulé en full screen qu'en fenêtré

Quels sont les paramètres qui se trouvent dans l'onglet SOND de ton WinUAE ?

Je ne suis plus utilisateurs de cet émulateur , je suis passé sur FS-UAE il y a déjà deux ans  Sourire
J'ai encore sur une machine de test : WinUAE et Atomic , donc je pourrais t'aider ... si tu apportes un peu plus de précision  Clin d'oeil
Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7668



« Répondre #2 le: Septembre 26, 2014, 14:21:09 »


deja plusieur années de bonheur avec atomicfe merci encore
 Bisou

Ce genre de post fait toujours plaisir.  Merci   Bisou Bisou Bisou Bisou
Journalisée

Pages: [1] Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Connexion avec identifiant, mot de passe et durée de la session

Hit-Parade Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.4.9 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide ! Classement de sites - Inscrivez le vôtre!