Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Décembre 06, 2019, 14:25:45
Accueil | Aide | Rechercher | Identifiez-vous | Inscrivez-vous

+  ArcheoGamers Forums
|-+  Support Officiel AtomicFE
| |-+  Les Emulateurs
| | |-+  Version Mame qui fonctionne sous XP
0 Membres et 1 Invité sur ce fil de discussion. « sujet précédent | | sujet suivant »
Pages: [1] Imprimer
Auteur Fil de discussion: Version Mame qui fonctionne sous XP  (Lu 1177 fois)
PowerPat
archéologue novice
**
Messages: 20


« le: Novembre 09, 2019, 15:15:20 »

Salut les amis.

Mes machines fonctionnent sous XP et depuis plusieurs années, j'utilise mame32 v0.103 qui va très bien avec ma liste de roms.
Le petit soucis, est que je voudrai ajouter de nouvelles roms mais celles-ci ne passent pas.(ex: Démon front)

Je voudrai savoir qu'elle version vous utilisez ou la qu'elle je pourrai installer car la dernière version 0.215 ne passe pas chez moi.   Lèvres scellées

Merci.
« Dernière édition: Novembre 09, 2019, 15:16:59 par PowerPat » Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7529



« Répondre #1 le: Novembre 09, 2019, 22:27:39 »

alors moi, j'utilise toujours le meme mame depuis presque 20 ans maintenant!!!  ca doit etre un 0.79... lol...

Je pense que pour XP , il faut que tu prenne une version compiler en 32 bits.  Elle doivent fonctionner je pense.
Journalisée

PowerPat
archéologue novice
**
Messages: 20


« Répondre #2 le: Novembre 09, 2019, 23:18:06 »

alors moi, j'utilise toujours le meme mame depuis presque 20 ans maintenant!!!  ca doit etre un 0.79... lol...

Je pense que pour XP , il faut que tu prenne une version compiler en 32 bits.  Elle doivent fonctionner je pense.

Salut youki...toujour présent. C'est top Bisou

Je pensais être un ancêtre avec ma version mais la tienne est encore plus vielle... Choqué
Tu n' a pas de problèmes avec certaines roms???

En tous cas, merci pour ton travail.

Journalisée
youki
Chef d'équipe.
Indiana Jones
*****
Messages: 7529



« Répondre #3 le: Novembre 12, 2019, 23:02:14 »

Je ne suis pas tres regardant sur les roms.  Par toutes les roms fonctionnent.

Mais les jeux auquels je joue , ca fonctionne.  Moi c'est les classiques entre 80 et 86 .. donc ma version de mame supporte la plus part.

Journalisée

Pages: [1] Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Connexion avec identifiant, mot de passe et durée de la session

Hit-Parade Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.4.9 | SMF © 2006, Simple Machines LLC XHTML 1.0 Transitionnel valide ! CSS valide ! Classement de sites - Inscrivez le vôtre!